Помогите пожалуйста написать программу 1) Вычислить (1 + sin 0,1)(1+ sin 0,2)...(1 + sin...

0 голосов
38 просмотров

Помогите пожалуйста написать программу
1) Вычислить (1 + sin 0,1)(1+ sin 0,2)...(1 + sin 10)


Информатика | 38 просмотров
Дан 1 ответ
0 голосов

С++




#include  using namespace std;                                                       double PI = 3.14159265;                                int main(){double otvet = 1.0;for ( double i = 0.1; i <= 10; i = i + 0.1){ otvet *= (1 + sin(i) ); printf("%.10f\n", otvet); // будет выводить ответ на каждом этапе умножения}return 0;}

(1.2k баллов)
0

#include
using namespace std;
double PI = 3.14159265;
int main()
{
double otvet = 1.0;
for ( double i = 0.1; i <= 10; i = i + 0.1)<br> {
otvet *= (1 + sin(i) );
printf("%.10f\n", otvet); // будет выводить ответ на каждом этапе умножения
}
return 0;
}

0

это если ты имеешь ввиду радианы под синусом

0

я сишник, сорян :D