Составьте программу в паскале F(x)=sin x-cos x

0 голосов
49 просмотров

Составьте программу в паскале F(x)=sin x-cos x


Информатика (27 баллов) | 49 просмотров
Дан 1 ответ
0 голосов

Var x,f:real;
begin
  write('Введите х:');
  readln(x);
  f:=sin(x)-cos(x);
  writeln('sin(',x,')-cos(',x,')=',f);
end.

Тестовое решение:
Введите х:125
sin(125)-cos(125)=-1.40375497133289

(13.9k баллов)