написать программу которая выводит ** экран в столбик курс евро за последние 7 дней В...

0 голосов
41 просмотров

написать программу которая выводит на экран в столбик курс евро за последние 7 дней В ПАСКАЛЕ)поомигете


Информатика (15 баллов) | 41 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

program picaso; uses crt;
type vector=array[1..100] of real;
var a:vector;
    i,n:integer;
begin clrscr;
    writeln('количество дней :');readln(n);
    for i:=1 to n do
    begin
        write('день ',i,' : ');
        readln(a[i]);
    end;
    writeln('Динамика курса EUR');
    for i:=1 to n do
        writeln(a[i]:4:4,' ');
    
    readln;
end.

(102 баллов)
0 голосов

Program z1; var a1,a2,a3,a4,a5,a6,a7:integer; begin writeln('нвведите курс евро через пробел за последние 7 дней'); readln(a1,a2,a3,a4,a5,a6,a7); writeln(a1); writeln(a2); writeln(a3);writeln(a4); writeln(a5); writeln(a6);writeln(a7); end.

(22 баллов)