Здравствуйте, помогите пожалуйста, СРОЧНО!!!! По информатике нужно составить алгоритм,...

0 голосов
29 просмотров

Здравствуйте, помогите пожалуйста, СРОЧНО!!!!
По информатике нужно составить алгоритм, блок схему и написать программу по задаче: Возможно ли существование треугольника по 3 углам, например a+b+c=180. Тема: Алгоритмы с ветвлениями. ПОМОГИТЕ ПОЖАЛУЙСТА !


Информатика (15 баллов) | 29 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

//Pascal ABC.NET v3.1 сборка 1219

Var
 a,b,c:integer;
begin
 read(a,b,c);
 if a+b+c=180 then writeln('Possible') else writeln('Unpossible');
end.

Пример ввода:
100
40
40
Пример вывода:
Possible


image
(38.6k баллов)