надо все сделать ** паскале!! 1.составить программу вычисления площади круга! 2.составить...

0 голосов
31 просмотров

надо все сделать на паскале!!

1.составить программу вычисления площади круга!

2.составить программу вычисления функции y=2x^2-1

Срочно помогите!!!!!!!!!!


Информатика (14 баллов) | 31 просмотров
Дан 1 ответ
0 голосов

1)

var n,s:integer;

begin

writeln('vvedite radius kruga');

readln(n);

s:=3.14*n*n;

writeln('ploshad kruga ravna ',s);

end.

 

2)

var x,y:integer;

begin

writeln('vvedite x');

readln(x);

y:=2*x*x-1;

writeln('y=',y);

end.

(72 баллов)