Найти сумму целых чисел от 100 до 500. Написать программу

0 голосов
47 просмотров

Найти сумму целых чисел от 100 до 500. Написать программу


Информатика (14 баллов) | 47 просмотров
Дан 1 ответ
0 голосов

var sum,i:integer;

begin

sum:=0;

for i:=100 to 500 do

sum:=sum+i;

writeln (i);

end.

(666 баллов)