Пусть х от 1 до 10, а у= 8х^3 - 2. информатика, написать программу в паскале.

0 голосов
37 просмотров

Пусть х от 1 до 10, а у= 8х^3 - 2. информатика, написать программу в паскале.


Информатика (201 баллов) | 37 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

// PascalABC.NET 3.1, сборка 1218 от 12.04.2016
begin
  for var i:=1 to 10 do
    Writeln(i:2,8*i*i*i-2:6)
end.

Решение:
 1     6
 2    62
 3   214
 4   510
 5   998
 6  1726
 7  2742
 8  4094
 9  5830
10  7998

(142k баллов)
0

Спасибо вам огромное!!!!!