Помогите сделать задание 3 и 4!) Нужно написать программу ** Exel.

0 голосов
14 просмотров

Помогите сделать задание 3 и 4!) Нужно написать программу на Exel.


image

Информатика (60 баллов) | 14 просмотров
0

Как-то это не очень похоже на задания для Excel (особенно на школьные задания). А в задаче 3 явная ошибка/опечатка в условии ("вычислить положительные значения функции").

Дан 1 ответ
0 голосов

Извини конечно но это с паскалем можно решить только. вот если что
4)
var  a, s: integer;
begina:=1; 
while a<>0 do begin   
read(a);   
if (a mod 3 = 0)and(a<>0) then s:=s+1; 
end; 
writeln(s);
end.

(516 баллов)
0

это какое?

0

Язык программирования? Паскаль

0

задача №4