Дана строка написать программу определяющую совпадают ли первый и последний символ строки
Строка? Сколько в ней символов? Можно написать программу, состоящую только из двух символов.
Var s:string; begin readln(s); if s[1]=s[length(s)] then write("Yes"); else write("No"); end.