Напишите программу по блок-схеме (Паскаль)

0 голосов
39 просмотров

Напишите программу по блок-схеме (Паскаль)


image

Информатика (16 баллов) | 39 просмотров
Дан 1 ответ
0 голосов

Var A,B,C,M,P:real; 
begin    
write('Введите A = ');Readln(A);    
write('Введите B = ');Readln(B);    
write('Введите C = ');Readln(C);    
M:=A;    
If B    M:=B;   
if  C    M:=C;       
P:=(A*B*C)/M;  
Write('P = ',P);
 end.


(468 баллов)
0

Дальше еще сложнее будет(