Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте...

0 голосов
65 просмотров

Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. На языке pascal. Пожалуйста, очень надо!!!


Информатика (249 баллов) | 65 просмотров
Дан 1 ответ
0 голосов

Program kvadrat;Var L,i,j:integer;BEGIN  Write('L= ');  Readln(L); if L<=10000 then   For i:=1 to L do     begin      For j:=1 to L do        begin          if ((i=1) OR (i=L)) OR ((j=1) OR (j=l)) then            Write('*')          else            Write(' ');        end;      Writeln;    end;END.<br>Вроде все правильно написал

(388 баллов)