Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. На языке pascal. Пожалуйста, очень надо!!!
Цикл в цикле: var a, i, j: integer; begin write('Сторона квадрата: '); readln(a); for i := 1 to a do begin for j := 1 to a do write('*'); writeln; end; end.