Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте...

0 голосов
457 просмотров

Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру.
На языке pascal.
Пожалуйста, очень надо!!!


Информатика (249 баллов) | 457 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Procedure square(n:integer);
var i,j:integer;
begin
for i:=1 to n do
 begin
 for j:=1 to n do write('*');
 writeln;
 end;
end;
begin
square(5);
end.

(194k баллов)