Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте...

0 голосов
174 просмотров

Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру.
На языке pascal.
Пожалуйста, очень надо!!!


Информатика (249 баллов) | 174 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Вот ваш Pascal :|

var 
n,i,j:longint;
procedure square(a:longint;);
begin 
 for j:=1 to a do write('*');
 writeln;
end;
begin
 readln(n);
 for i:=1 to n do square(n);
  end

(548 баллов)