Помогите!!!!Написать программу, которая определяет кратна ли числу А сумма цифр...

0 голосов
57 просмотров

Помогите!!!!Написать программу, которая определяет кратна ли числу А сумма цифр двухзначного числа


Информатика (28 баллов) | 57 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

var a,a1,a2,a3:integer; 

begin 

read(a); - читаем данное число

a1:=a mod 10; 

a2:=a div 10;

a3:=a1+a2;

if a3 mod = 0 then write('да')

                         else(write('нет');  

end.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

(109 баллов)
0 голосов

Блин что за муть как сложно,думаю как решить )

(14 баллов)