Ввести три числа найти их разность и среднее арифметическое.( написать программу в...

0 голосов
74 просмотров

Ввести три числа найти их разность и среднее арифметическое.( написать программу в паскаль)


Информатика (127 баллов) | 74 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
uses crt;
var  a,b,c,sum,p:integer;  
sr:real;
begin clrscr;
write('a=');
read(a);
write('b=');
read(b);
write('c=');
read(c);
minus:=a-b-c; writeln(a,'-',b,'-',c,'=',minus);
sum:=a+b+c;
writeln(a,'+',b,'+',c,'=',sum);
p:=a*b*c;
writeln(a,'*',b,'*',c,'=',p);
sr:=sum/3; writeln('sredn./arifm.=',sr:2:3);
readkey;
end.
(4.0k баллов)