Написать программу вычисления сумм в Паскаль n слагаемых вида (i+1) в квадрате, где...

0 голосов
37 просмотров

Написать программу вычисления сумм в Паскаль n слагаемых вида (i+1) в квадрате, где i=1,2...,n

ПОМОГИТЕ ПЛИЗЗЗ


Информатика (22 баллов) | 37 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

var i,n,sum:integer;

begin

   sum:=0;

   readln(n);

   for i:=1 to n do

      inc(sum, i*i);

   writeln(n)

end.

(148k баллов)