sqrt2+sqrt2....+sqrt2 N- корней поэтому условию помогите составить программу в паскаль...

0 голосов
57 просмотров
sqrt2+sqrt2....+sqrt2 N- корней

поэтому условию помогите составить программу в паскаль пожалуйста


Информатика (300 баллов) | 57 просмотров
Дан 1 ответ
0 голосов

var
n:real;
begin
readln (n);
n:=n*sqrt (2);
writeln (n);
end.

(17.7k баллов)