Написать программу в Кумире. Числовой ряд из десяти чисел задаётся генератором случайных...

0 голосов
90 просмотров

Написать программу в Кумире. Числовой ряд из десяти чисел задаётся генератором случайных чисел в диапозоне от 1 до 20. Определить, сколько среди них чисел меньше 6.


Информатика (189 баллов) | 90 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

паскаль сойдет? я не знаю что такое КуМир

var a,b,i:longint;

sum:int64;

begin

read(a,b);

for i:=a to b do

sum:=sum+(i*i);

writeln(sum);

end.

 
(48 баллов)