Напишите программу ** Pascal ABC,которая ''решает ребус'':

0 голосов
74 просмотров

Напишите программу на Pascal ABC,которая ''решает ребус'':


image

Информатика (135 баллов) | 74 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var s1,s2,s:string; i:integer;
begin
s1:='курица';
s2:='роза';
s:=s1[1]+s1[2]+s1[1]+s1[2]+s2;
for i:=5 to length(s) do if s[i]='о' then s[i]:='у';
writeln(s);
end.

Результат:
кукуруза

(194k баллов)
0

Спасибо!