Помогите плиз Написать программу для Турбо Паскаля по таблице

0 голосов
67 просмотров

Помогите плиз
Написать программу для Турбо Паскаля по таблице


image

Информатика (45 баллов) | 67 просмотров
Дан 1 ответ
0 голосов

Var x,y,q,r: integer;
begin
  x:=16;y:=2;
  r:=16;q:=0;
  while r>=x do begin
    r:=r-y;
    q:=q+1;
  end;
  writeln(q,' ',r);
end.

(13.9k баллов)