Помогите пожалуйстаа нужно программу ** Паскале написать : Входные данные Входная строка...

0 голосов
49 просмотров

Помогите пожалуйстаа нужно программу на Паскале написать :
Входные данные
Входная строка содержит два целых числа a и b , разделённых пробелом. Гарантируется, что a < b .

Выходные данные
Нужно вывести в одной строке через пробел 5 случайных целых чисел на отрезке [ a , b ] .


Информатика (301 баллов) | 49 просмотров
0

На отрезке [a,b] значит от a и до b?

Дан 1 ответ
0 голосов

Держи, если надо больше объяснений - напиши мне:
begin
var a, b:integer; //Объявляем a и b
readln(a,b); //Считываем их 
for var i := 1 to 5 do write(random(b - a) + a, ' '); //Выводим рандомные числа от a до b
writeln; //Переносим строку
end.
...
Если не сложно нажми "Спасибо" ;)

(198 баллов)