Написать программу для вычисления модуля |a|=а, где а целое число

0 голосов
82 просмотров

Написать программу для вычисления модуля |a|=а, где а целое число


Информатика (106 баллов) | 82 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

//Pascal ABC.NET v3.1 сборка 1172

Var
 a:integer;
begin
 readln(a);
 a:=abs(a);
 writeln(a);
end.

Пример ввода:
-8
Пример вывода:
8

(38.6k баллов)