Написать программу D:=D+N при d=1 и притом n изменяется от 10 до 3 с шагом 1, по...

0 голосов
35 просмотров

Написать программу D:=D+N при d=1 и притом n изменяется от 10 до 3 с шагом 1, по возможности напишите пожалуйста блок-схему.


Информатика | 35 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var D := 1;begin  for var N:=10 downto 3 do  begin    D := D + N;      write(D);    writeln;    end;  end.

(284 баллов)