Написать программу для нахождения суммы первых пяти нечетных чисел (Паскаль)

0 голосов
51 просмотров

Написать программу для нахождения суммы первых пяти нечетных чисел
(Паскаль)


Информатика (57 баллов) | 51 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,sum,kol:integer;
begin
kol:=1;
a:=1;
sum:=0;
while (kol<=5) do begin<br>if a mod 2 =1 then begin sum:=sum+a; kol:=kol+1; end;
a:=a+1;
end;
writeln('сумма первых пяти нечётных чисел = ',sum);
end.

(8.6k баллов)
0

Спасибо)

0

рад помочь : )