Напишите программу, которая определяет сумму цифр кратных 5

0 голосов
31 просмотров

Напишите программу, которая определяет сумму цифр кратных 5


Информатика (12 баллов) | 31 просмотров
Дан 1 ответ
0 голосов

С массивом:

cost N = 10;
var a: array[1..N] of integer;
i, s: integer;
begin
s:=0;
for i:=1 to N do begin
readln(a[i]);
If a[i] mod 5 = 0 then
s:= s + a[i];
end;
writeln(s);
end.

(2.7k баллов)