Составить программу по блок схеме

0 голосов
31 просмотров

Составить программу по блок схеме


image

Информатика (119 баллов) | 31 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,b,c: integer;

begin
  writeln('Введите a,b,c');
  readln(a,b,c);
  if a>b then
    if a>c then
      if b>c then writeln(a,b,c)else writeln(a,c,b)
    else
      writeln(c,a,b)
  else
    if b>c then
      if a>c then writeln(b,a,c)else writeln(b,c,a)
      else
      writeln(c,b,a);
end.

(13.9k баллов)