Напишите программу,которая умножает два числа,не используя операцию умножения (** языке...

0 голосов
36 просмотров

Напишите программу,которая умножает два числа,не используя операцию умножения (на языке с++)


Информатика (15 баллов) | 36 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

#include
using namespace std;

int main()
{
int a, b, c;
cout <<"Введите два числа: ";<br> cin >>a >>b;
c=a;
for(int i=1; i!=b; ++i)
c+=a;
cout <<c;<br>
return 0;
}

(1.7k баллов)