В паскале. Составить программу удвоения меньшего из двух.

0 голосов
135 просмотров

В паскале. Составить программу удвоения меньшего из двух.


Информатика (19 баллов) | 135 просмотров
Дан 1 ответ
0 голосов

Var a,b:integer;
begin
  writeln('Введите  A, B');
  readln(a,b);
  if a = b then writeln('Ничего не удвоили, числа равны')
  else
  if a      a:=a*2; writeln('удвоили А ',a);
    end
  else
    if b      b:=b*2; writeln('удвоили B ',b);
    end;
end.


(13.9k баллов)