Напишите программу, которая считает сумму цифр введённого числа. Входная строка содержит...

0 голосов
313 просмотров

Напишите программу, которая считает сумму цифр введённого числа.

Входная строка содержит одно натуральное число.

Программа должна вывести сумму цифр введённого числа.

НА ЯЗЫКЕ PYTHON !!!! ТОЛЬКО PYTHON !!!!


Информатика (56 баллов) | 313 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

S=int(input())
m=0
while s!=0:
  m+=s%10
  s=s//10
print(m)

(1.7k баллов)
0

А для чего знак процента ?

0

А, нет, вспомнил, пардон.

0

остаток от деления