Помогите по информатике,нужно ** паскале! Написать программу проверки знания основания...

0 голосов
63 просмотров

Помогите по информатике,нужно на паскале!
Написать программу проверки знания основания Петербурга.В случае неверного ответа пользователя,программа должна выводить правильный ответ.


Информатика (163 баллов) | 63 просмотров
0

Год основания?

Дан 1 ответ
0 голосов
Правильный ответ

Var data: integer;
begin
writeln('Введите год основания города Санкт-Петербурга');
readln(a);
If a = 1703 then 
writeln('Верно!')
else 
writeln('Санкт-Петербург был основан в 1703 году');
end.


(2.7k баллов)