Помогите,пожалуйста. Язык программирования ( паскаль) Дано натуральное число М. Написать...

0 голосов
43 просмотров

Помогите,пожалуйста. Язык программирования ( паскаль)
Дано натуральное число М. Написать программу для вычисления суммы и произведения чисел кратных 7 от 5 до М.


Информатика (116 баллов) | 43 просмотров
Дан 1 ответ
0 голосов

Var M, pr: real;
i: integer;
begin
pr:=1;
readln(M);
for i:=5 to M do
if i mod 7 = 0 then
pr:=pr*i;
writeln(pr);
end.

(2.7k баллов)