Помогите написать программу ** Паскале :

0 голосов
33 просмотров

Помогите написать программу на Паскале :


image

Информатика (349 баллов) | 33 просмотров
Дан 1 ответ
0 голосов
var i,n:longint;
begin
readln(n);
i:=1;
while i < n do <br>begin
if n mod i=0 then
writeln(i);
i:=i+1;  
end;
end.
(1.0k баллов)
0

Не правильно

0

я решил не так удали мой ответ

0

это не даёт простых делителей