Составьте программу, которая вычисляет сумму пяти нечетных (начиная с выбранной) натуральных чисел 9 класс икт паскаль,помогите плиз срочно
Var a:integer; Begin read(a); if a>=0 then begin if a mod 2 = 0 then writeln(a+1+a+3+a+5+a+7+a+9) else writeln(a+a+2+a+4+a+6+a+8); end; if a<0 then writeln(1+3+5+7+9)<br>End.