Дано натуральное число N. Написать программу, выводящую ** экран первых N нечетных чисел...

0 голосов
96 просмотров

Дано натуральное число N. Написать программу, выводящую на экран первых N нечетных чисел 1,3,...


Информатика (12 баллов) | 96 просмотров
Дан 1 ответ
0 голосов

var

  i, n:integer;

begin

  write('n = '); readln(n);

  for i := 1 to n do

    write(i * 2 - 1, ' ');

  writeln;

end.

(3.1k баллов)