Написать программу ** Паскале по теме: Строковые величины. задача: Путем вырезок и склеек...

0 голосов
95 просмотров

Написать программу на Паскале по теме: Строковые величины.
задача: Путем вырезок и склеек букв получить из слова "трос" слова "сорт, рост и торс"


Информатика (68 баллов) | 95 просмотров
Дан 1 ответ
0 голосов

Var
  s : String;
  i : Byte;
Begin
  s:='трос';
  For i:=4 downto 1 do Write(s[i]);
  Writeln;
  Writeln(Copy(s,2,2)+s[4]+s[1]);
  Writeln(s[1]+s[3]+s[2]+s[4]);
end.

(5.1k баллов)