Написать программу вычислить значение выражения (1+2)(1+2+3) и так до ста
В C++ #include int main() { long double p = 1; long double k = 0; for (int i = 1; i < 101; i++) { k = k + i; p = p * k; } std::cout << "p = " << p << '\n';<br> return 0; }