СРОЧНО!СРОЧНО!СРОЧНО! написать программу вычисляющую функцию: y=√x+3

0 голосов
37 просмотров

СРОЧНО!СРОЧНО!СРОЧНО!
написать программу вычисляющую функцию: y=√x+3


Информатика (159 баллов) | 37 просмотров
Дан 1 ответ
0 голосов

Var
  x, y: real;
begin
  write('Введите число X: ');
  readln(x);
  if x >= 0 then begin
    y := sqrt(x) + 3;
    writeln('y = ', y);
  end
  else writeln('Решения нет, X - отрицательное');
end.

(13.9k баллов)