Написать программу, которая вычисляет площадь квадратной рамки, если сторона большего...

0 голосов
93 просмотров

Написать программу, которая вычисляет площадь квадратной рамки, если сторона большего квадрата х, а сторона меньшего квадрата у.


Информатика | 93 просмотров
Дан 1 ответ
0 голосов

Var x,y,s1,s2:real; Begin Readln(x,y); s1:=x*x; s2:=y*y; Writeln(s1-s2); End.

(56 баллов)