Написать программу которая проверяет равные ли 3 данных целых числа

0 голосов
66 просмотров

Написать программу которая проверяет равные ли 3 данных целых числа


Информатика (20 баллов) | 66 просмотров
0

в плюсах?

0

нет, не так. Тебе нужно написать алгоритм выполнения программы или сам код программы для компилятора?

Дан 1 ответ
0 голосов

Если программа на языке Pascal, то решение может быть таким:

var a,b,c:integer;
begin
  writeln('Введите a, b,c');
  readln (a,b,c);
  if (a=b)and(b=c) then writeln ('Равны')
    else writeln('Не равны');
end.

(13.9k баллов)
0

а если у тебя a-c&

0

a=c*

0

Не понял, какие проблемы?

0

да условие коряво написано. Непонятно - надо проверять все три или только 2. Если мы проверяем 2, то если числа а и с будут равны, то твоя программа все равно скажет, что они не равны.

0

Короче, условие не до конца понятно. Не указано - равенство всех чисел или хотя бы двух

0

По условию все однозначно "равные ли 3 данных целых числа "