Напишите программу поиска суммы положительных нечетных чисел, меньших 100 и некратных 3.

0 голосов
38 просмотров

Напишите программу поиска суммы положительных нечетных чисел, меньших 100 и некратных 3.


Информатика (22 баллов) | 38 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
i, s: integer;
begin
s:=0;
for i:=1 to 99 do
if (i mod 2 <> 0) and (i mod 3 <> 0) then
inc(s, i);
writeln(s);
end.

(15.5k баллов)