Тело массой m кг падает в воздухе вниз с ускорением a м/с^2. Составьте программу для...

0 голосов
48 просмотров

Тело массой m кг падает в воздухе вниз с ускорением a м/с^2. Составьте программу для определения силы сопротивления воздуха. Масса тела m ускорение a вводятся с клавиатуры.
Указание. При падении тела в воздухе сила сопротивления воздуха вычисляется по формуле F=mg-ma, где m- масса тела, g=9.8 м/с^2, a - ускорение, с которым падает тело.


Информатика (40 баллов) | 48 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
  m,g,a:real;
Begin
  Write('Введите массу и ускорение (Через пробел) ');
  Readln(m,a);
  g:=9.8;
  Write('Сила сопротивления воздуха равна ',m*g-m*a);
End.

(2.6k баллов)