За решение задач студент получил четыре оценки. Составьте программу, которая определит...

0 голосов
67 просмотров

За решение задач студент получил четыре оценки. Составьте программу, которая определит среднее значение оценок.


Информатика (30 баллов) | 67 просмотров
0

На каком языке?

0

паскаля

Дан 1 ответ
0 голосов

Var
a,b,c,d:integer;
s:real;
begin
writeln('введите 1 оценку');
readln(a);
writeln('введите 2 оценку');
readln(b);
writeln('введите 3 оценку');
readln(c);
writeln('введите 4 оценку');
readln(d);
s:=(a+b+c+d)/4;
writeln('Среднее значение= ',s);
end.

(14 баллов)