Написать программу,которая для двух заданных углов определяет,являются ли они смежными

0 голосов
45 просмотров

Написать программу,которая для двух заданных углов определяет,являются ли они смежными


Информатика (130 баллов) | 45 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program Ygol
var a,b : integer;
begin
writeln ('Являются ли углы а и b смежными');
write ('Введите градусную меру угла а);
readln (a);
write ('Введите градусную меру угла b);
readln (b);
if a+b=180 then
writeln ('Углы а и b смежные')
else writeln ('Углы а и b не смежные');
end.

(4.6k баллов)