Составить программу перевода КБ в байты от 1 до 10КБ с шагом 1

0 голосов
69 просмотров

Составить программу перевода КБ в байты от 1 до 10КБ с шагом 1


Информатика (15 баллов) | 69 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
i: integer;
begin
for i:=1 to 10 do
writeln(i, ' Кбайт = ', i*1024, ' байт');
end.

Бейсик

DIM I AS INTEGER;
FOR  I:=1 TO 10
PRINT I*1024
NEXT I

(15.5k баллов)
0

а єто точно будет работать в бейсике

0

Конечно нет, это паскаль. В задании где-то что-то сказано про бейсик?

0

а если я сейчас создам ещ' одно такое же  для  бейсика решишь?

0

Сейчас добавлю на бейсике ответ сюда.

0

спс тебе большое

0

Посмотри мой аккаунт ещё один там задачу решить надо тоже бейсик znanija.com/task/17030369