Написать программу выводящую ** экран все двузначные числа сумма которых равна 10

0 голосов
70 просмотров

Написать программу выводящую на экран все двузначные числа сумма которых равна 10


Информатика (33 баллов) | 70 просмотров
Дан 1 ответ
0 голосов

//Pascal
var
  i,j: integer;
begin
  for i:=10 to 99 do
    for j:=-99 to -10 do
      if i+j=10 then writeln(i,' + ',j,' = 10');
end.

(13.9k баллов)