Написать программу для решения задачи: Вывести значение функции у=4х^2-1,5 , если х<0

0 голосов
29 просмотров

Написать программу для решения задачи: Вывести значение функции у=4х^2-1,5 , если х<0


Информатика (12 баллов) | 29 просмотров
0

вопрос жизни и смерти!!!!!!

Дан 1 ответ
0 голосов

//Pascal
var x,y:real;
begin
  readln(x);
  if x<0 then writeln (4*x*x-1.5) <br>     else writeln ('x >=0');
end.

(13.9k баллов)
0

спасибо