Решить уравнение в турбо Паскале(написать программу)
Var x: integer; y: real; begin readln(x); if x < -3 then y := (7*x*x - 1) / (2*x + 6) else y:=4*x*x - 5; writeln(y); end.
Как вариант используя sqr var x:integer; y:double;begin readln(x); if x < -3 Then y := (7*sqr(x)-1)/(2*x+6) else y := 4*sqr(x)-5; writeln(y);end.