Программа Для чисел от 1 до n составьте программу возведения данных чисел в квадрат. n...

0 голосов
62 просмотров

Программа
Для чисел от 1 до n составьте программу возведения данных чисел в квадрат. n вводится с клавиатуры.
помогите, пожалуйста, даю 20 баллов, постарайтесь правильно составить:)


Информатика (487 баллов) | 62 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var n,i:integer; 
begin
write('n = '); readln(n);
for i:=1 to n do writeln(i,'^2 = ',i*i);
end.

Пример:
n = 5
1^2 = 1
2^2 = 4
3^2 = 9
4^2 = 16
5^2 = 25

(194k баллов)
0

спасибо большое!))