Напишите программу ** языке паскаль "вычислить площадь квадрата если известен периметр"

0 голосов
55 просмотров

Напишите программу на языке паскаль "вычислить площадь квадрата если известен периметр"


Информатика (24 баллов) | 55 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
p, s: real;
begin
readln(p);
s:=sqr(p/4);
writeln(s);
end.

(15.5k баллов)